Invalid SSL certificate error
Incident Report for DDEV-Live
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 12:23 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2021 - 12:22 MST
Identified
We detected an invalid certificate error on the docs site. We have identified the issue with our vendor and are working with them to restore a valid certificate.
Posted Feb 24, 2021 - 09:00 MST
This incident affected: DDEV Websites and Dashboards (docs.ddev.com).